Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: 2015 Spring Blossom gem purchase not finishing

  1. #11
    Farm Supplier
    Join Date
    May 2016
    Posts
    51
    I spent 20 diamond buying Spring Blossom, but it cann't show up normally. It also cann't put into the cellar or change its direction. Just allow me to sell it for 40 coins. Can you help me to fix it? Thanks.

  2. #12
    I also have this problem with the Spring Blossom purchase

  3. #13

  4. #14
    I have the same issue!

  5. #15
    New Resident
    Join Date
    May 2017
    Posts
    5
    Very relieved to know you are working on this as the lantern oil has been impossible to find. �������� I almost sold it several times. There is a 2016 blossom tree or something like that as well. Does anyone know if it's having the same issue?

    Rynetory2 please add me to your report. Thank you so much. ��❤️
    Last edited by jujublu; 05-15-17 at 01:47 PM.

  6. #16
    New Resident
    Join Date
    Oct 2012
    Posts
    4
    Now it is showing that is ready , but when I try to press ,still no change .

  7. #17
    Rhino Keeper
    Join Date
    Jun 2015
    Location
    Australia
    Posts
    199
    I am still having an issue with the Spring Blossom. I now have a tick on my toolbox but when I tap on it nothing happens. I've tried closing and reopening to no avail. This is becoming very frustrating.

  8. #18
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,677
    Quote Originally Posted by jujublu View Post
    Very relieved to know you are working on this as the lantern oil has been impossible to find. �������� I almost sold it several times. There is a 2016 blossom tree or something like that as well. Does anyone know if it's having the same issue?

    Rynetory2 please add me to your report. Thank you so much. ��❤️
    Welcome to the forum. For sure I did.

  9. #19
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,677
    Quote Originally Posted by peruibe View Post
    Now it is showing that is ready , but when I try to press ,still no change .
    Quote Originally Posted by Allie0105 View Post
    I am still having an issue with the Spring Blossom. I now have a tick on my toolbox but when I tap on it nothing happens. I've tried closing and reopening to no avail. This is becoming very frustrating.
    I've passed in your updates, Thank you. The team is looking into this.

  10. #20
    Rhino Keeper
    Join Date
    Jun 2015
    Location
    Australia
    Posts
    199
    Quote Originally Posted by Rynetory2 View Post
    I've passed in your updates, Thank you. The team is looking into this.
    Thank you Rynetory2 for you help. Thanks also to Storm8 for fixing the problem.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •