Results 1 to 2 of 2

Thread: Can't build Morgaine's house

  1. #1

    Can't build Morgaine's house

    S8 ID: FrostedThings
    Android

    I unlocked Morgaine and completed all of the follow-up tasks. After collecting swamp water, I then tried to craft frog's breath. The issue is that frog's breath isn't showing up in any of my crafting buildings, and when I click on "Go" to craft the frog's breath, the market pops up in the "crafting buildings" section. But I already have all of the crafting buildings on my board and ready to go.

    I tried force closing and I also uninstalled and reinstalled the game. Still the same issue. Frog's breath still isn't showing up in any of my crafting buildings.

  2. #2
    Moderator SpiritWind00's Avatar
    Join Date
    Jun 2013
    Location
    The Glimmerwood!
    Posts
    13,277
    You need to place the old cauldron you received as the reward from previous goal. It's in your inventory.

    Closing as not a bug. Come over to discussion forum for any further help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •