Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: Arena Ads Not Reducing Cool Down Time

  1. #1
    Fashion Designer
    Join Date
    Jan 2013
    Posts
    835

    Arena Ads Not Reducing Cool Down Time

    This has been happening for several days now- the full video plays, but it doesn't change the arena cool down time. It happens with every ad in the daily allotment.

    The same thing has happened a couple times in the past, and each time the problem persisted for a few days before suddenly resolving itself. I am thinking it may be connected to the Leaderboard Events? This time the videos stopped working on day 2 or 3 of the Crescent LB. I'm on an iPad 3.

    Edit: As soon as the Leaderboard Results icon disappeared from the right side of the screen, the video feature started working correctly again and reduced/removed the arena cool down time.

    Since this is has been an ongoing, intermittent problem in my game, I will watch closely and report here when and if it happens again- which I am guessing will be during the next leaderboard event.

    Players on another DS forum have reporting having this same issue.
    Last edited by FireballFarm; 10-08-16 at 04:12 PM. Reason: updated with new info

  2. #2
    Rhino Keeper
    Join Date
    Mar 2013
    Posts
    146
    This has been happening to me for several days, I actually just came to the forum to report it as with the tournament I'm losing out on much needed battles tried restarting my device and the problem persists.

  3. #3
    Senior Moderator kooky panda's Avatar
    Join Date
    Mar 2011
    Location
    S8 FORUM
    Posts
    51,823
    I just used this feature with no issues. If you are still experiencing this please send an email to support@storm8.com for assistance.
    Need me? Send Me A Private Message

    Note: Due to some personal matters, I will not be on over the weekend.

    Contact Storm8 by filling out this form: support.storm8.
    How to submit Support Request

  4. #4
    Fashion Designer
    Join Date
    Jan 2013
    Posts
    835
    Sure enough- the ads stopped working today. It's definitely related to the leaderboard events.
    Just contacted support.

  5. #5
    Fashion Designer zaccy678's Avatar
    Join Date
    Feb 2013
    Posts
    745
    Quote Originally Posted by FireballFarm View Post
    Sure enough- the ads stopped working today. It's definitely related to the leaderboard events.
    Just contacted support.
    This just happened to me.

    I watched the ad to completion, closed the window, but the timer still showed an hour till next battle

    Just to make sure, I tried again, and again I didn't get any reduction in time.

    I hope you can rectify this asap as there is a tourney on now!

  6. #6
    Fashion Designer
    Join Date
    Jan 2013
    Posts
    835
    Quote Originally Posted by zaccy678 View Post
    This just happened to me.

    I watched the ad to completion, closed the window, but the timer still showed an hour till next battle

    Just to make sure, I tried again, and again I didn't get any reduction in time.

    I hope you can rectify this asap as there is a tourney on now!
    My issue seems to have been fixed (this time) when the missing goals bug was fixed- which is kinda odd, but I'll take it. Both resolved on the same day. That may be just a coincidence, I don't know.

    Just heard back from support today and they asked me to take a video of what happens- but I can't now that my ads are working properly again. Maybe if you take a video and send it to support along with a bug report it will help them figure it out?

    It really is a bummer to have this problem during a tournament.

  7. #7
    Fashion Designer
    Join Date
    Jan 2013
    Posts
    835
    This is happening again. It hasn't worked today or yesterday- and again, it's during a Leaderboard event.

    I do not have an app that takes video of another app (nor do I want to download one) so I cannot submit a video. What happens is pretty straight forward, though:

    1. Tap the button at the bottom of the screen to begin the ad for the arena
    2. The 'Processing' screen pops up for a few seconds...
    3. The ad plays
    4. After the full ad is finished playing, I tap the on X to close the ad screen and complete the process
    5. The 'Processing' screen pops up again for a few seconds...
    6. Then...nothing. It just shows my game, as usual, with the cool down timer still running above the arena. It's like I never watched an ad, at all. The only time missing from the cool down timer is however much ran down while I was watching the ad. :/

  8. #8
    Hi FireballFarm, Sorry to hear that you're still having issues. Have you written to Support as Kooky suggested? If not, can you please do for the Agent to do more personal investigation.

    Support: support form

  9. #9
    Fashion Designer
    Join Date
    Jan 2013
    Posts
    835
    Quote Originally Posted by Rynetory2 View Post
    Hi FireballFarm, Sorry to hear that you're still having issues. Have you written to Support as Kooky suggested? If not, can you please do for the Agent to do more personal investigation.

    Support: support form
    I have contacted support and they asked me to send a video (as explained in the above posts). Then, I got another email a couple weeks later saying I wasn't using the most recent DS version... but I was, so I have no idea what to make of that (especially since it was sent out weeks after someone had already responded). I gave up even trying to get this fixed, but now I see others are reporting having the same problem.

    I still have the issue intermittently - always during Leaderboard events, and now it's happening more frequently, as well. It's usually during events. The problem occurred for 3 days during the recent Tales and the Glider tournament. I'd estimate that about 5 days out of every 14 the ads don't reduce the cool down time. The ads play fine, they just don't do anything.

    Forgot to add: The free spins for watching ads on Spin to Win have been working fine. I've not had any problems with those (so far...), just the arena.
    Last edited by FireballFarm; 03-31-17 at 09:44 PM.

  10. #10
    FireballFarm - Please let the Agent know that you're using the latest version, the details you have posted and that you're still having issues. Continue working with the Agent on your issues if you want. I'm afraid the forum can't do individual investigations. Thank you for your updates.

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •