Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 59

Thread: Search for clan produces 0 results

  1. #31
    Hey! I'm one of you also having same problem! Why you complain on me?
    As you said, this problem lasted a long time! I just propose a way that other suffering person can have a way out!
    I am very agree that Teamlava should fix the problem soon!

  2. #32
    Farm Supplier
    Join Date
    Mar 2013
    Posts
    68
    I wasnt going at you, just that we all have work arounds to get through this game. That has been my solution for many months. You will notice i first posted this in feb and still have this issue. You just triggered my frustration of fm that still can not fix this basic issue affecting so many. It is as though fm have given up and post soft messages to buy time as the end is nigh.

    I definitely dont have these issues with similar but more popular battle games
    Last edited by gfbnm; 05-25-14 at 04:22 AM.

  3. #33
    Rhino Keeper
    Join Date
    Nov 2012
    Posts
    412
    Quote Originally Posted by catcrack View Post
    I just checked this out and can confirm that the search is not working with any word I use.

    Here is an example:
    Attachment 13411

    Now, of course this alliance does exist as proven by both the invite needed to return and the fact that I'm in it right now.

    Attachment 13412

    Can anyone else search and find Farmers' Co-op ????
    I guess no one can find Farmers' Co-op or they would have spoke up by now.

  4. #34
    Executive Chef
    Join Date
    Dec 2012
    Posts
    2,420
    Quote Originally Posted by catcrack View Post
    I guess no one can find Farmers' Co-op or they would have spoke up by now.
    We're still taking a look at this. We really appreciate your patience during this time.

  5. #35
    This has been broken since February 1st. It reduces confidence in the game if basic bugs go unfixed for so long. Please hurry, thanks.

  6. #36
    I wonder, will it because of language issue? As I found after I tried to search by using Chinese characters, then, the search function failed!
    Please help!

  7. #37
    Host(ess)
    Join Date
    Oct 2013
    Posts
    49
    How is it possible that this remains unresolved for such an extended period of time? Looks like you guys have given up on the game and are just leaving it up unsupported to take advantage of the 'big dogs' who are still silly enough to buy gems.

  8. #38
    Hey Teamlava! Why still not fix?

  9. #39
    You really need to fix the search engine, this is ridiculous and is shows you are no longer supporting this game.

  10. #40
    New Resident
    Join Date
    Jul 2014
    Posts
    1
    I have the same problem as well... The bug is pretty urgent in my opinion. Can tell us until when you will have fixed it? Thx in advance losemol

Page 4 of 6 FirstFirst ... 23456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •