Results 1 to 6 of 6

Thread: Can't purhase gold... Can anyone help?

  1. #1

    Exclamation Can't purhase gold... Can anyone help?

    All of a sudden I cant purchase gold. The gold purchase screen won't even appear. When I try to purchase by telling a message I want to purchase an item it says, "Product not found" I am about to hit level 20 so I don't really want to uninstall to risk losing all my progress. Will I ? Is there anything else to try? Thanks in advance.. Maybe it's a good thing. It's too expensive anyway but still.

  2. #2
    Senior Moderator
    Join Date
    Mar 2011
    Location
    SoCal
    Posts
    7,415
    Uninstalling and reinstalling will not cause you to lose anything It is saved on TLs servers. Try it, and see if it helps.
    Whenever you are having issues, try these two things first - restart your device,
    and delete and reinstall the app. Your progress is saved on TLs servers.
    Contact me by PM

  3. #3
    Great to know.. Thank you. I will let you know if it worked or not.

  4. #4
    Rhino Keeper
    Join Date
    May 2012
    Location
    Utah
    Posts
    126
    Quote Originally Posted by greygull View Post
    Uninstalling and reinstalling will not cause you to lose anything It is saved on TLs servers. Try it, and see if it helps.
    Are you sure? When I did it befor I lost all my gold, money, and food! So if so I feel cheated...

  5. #5
    Senior Moderator
    Join Date
    Mar 2011
    Location
    SoCal
    Posts
    7,415
    Quote Originally Posted by brookelynn2006 View Post
    Are you sure? When I did it befor I lost all my gold, money, and food! So if so I feel cheated...
    You shouldn't have. Email support@tramlava.com Give them your ID and what happened.
    Whenever you are having issues, try these two things first - restart your device,
    and delete and reinstall the app. Your progress is saved on TLs servers.
    Contact me by PM

  6. #6
    I too have had this problem for over two weeks now. I have tried uninstalling/reinstalling and I have tried hhsoft and hard shutdown of my iPhone. so far nothing works. I am glad (well you know) to see that someone else is also having this problem. Please let us know if you were able to fix yours.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •