Results 1 to 6 of 6

Thread: Expanding problem

Threaded View

  1. #1
    Fashion Designer
    Join Date
    Mar 2014
    Location
    UK
    Posts
    650

    Post Expanding problem

    I opened a plot, but now it is locked again. I couldn’t reopen it as it said I didn’t have enough Royal Points (which is odd as it let me open it before even though I had the same number of Royal Points then). Anyway, I placed some more Royal building, but the game kept resetting so I had to restart the game. I now have enough Royal Points, but the option to open the plot (E12) is no longer there, it’s just blank, so it’s swallowed all my resources, but won’t let me open it. I have tried force closing multiple times, restarting my device and even accessing my game via a different device, but it’s still not fixed. How do I fix this, please?

    EDIT: I’ve removed the text referencing the previous post from the thread I originally posted this (in reply to) as my post has now been moved
    Last edited by GC5410; 07-25-19 at 09:56 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •