Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Cygnus - no image

  1. #21
    Fashion Designer
    Join Date
    Sep 2013
    Location
    New York
    Posts
    726
    I reinstalled and cleared cache, now it isnt loading most of my game and is super slow????

  2. #22
    Executive Chef
    Join Date
    May 2016
    Posts
    1,783
    Quote Originally Posted by Rynetory2 View Post
    Congrats! And yes that's the swan egg.

    Is it possible that you were seeing the old cached images? The swan is showing in my shop. Can you try CM's suggestion below and reinstall your game?
    Clearing cache and data would solve "old cached image" and since I did end up with swan there's no reason to reinstall. Won't get the egg twice just wanted devs to know it shows Pegasus all the way to egg and doesn't chg to swan til it's placed, reported because this happened after it was supposedly solved.

  3. #23
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,672
    Quote Originally Posted by miadoubled View Post
    I reinstalled and cleared cache, now it isnt loading most of my game and is super slow????
    It needs time to download the images. Looks like your game is working now.

  4. #24
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,672
    Quote Originally Posted by Eluzyion View Post
    Clearing cache and data would solve "old cached image" and since I did end up with swan there's no reason to reinstall. Won't get the egg twice just wanted devs to know it shows Pegasus all the way to egg and doesn't chg to swan til it's placed, reported because this happened after it was supposedly solved.
    I replied to your earlier post just in case you needed help. The new wrong images may persist because you have not reinstall the game. I've passed in your feedback. Cheers.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •