Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Motherly Oven - can't build oven with gems

  1. #1

    Motherly Oven - can't build oven with gems

    This is my first post, so I apologize if I'm doing it wrong.

    But I am trying to finish building two Motherly Ovens using gems, and as soon as they are built it immediately says out of sync and returns to a constructable box.

    Is it because I am using gems? Is anyone else having this problem?

    It is only a 5 day goal and I am unable to finish building the oven.

    If I exit the game fast after building, when I return it needs to be constructed again. I have never had this problem before. It just won't stay constructed.


    Quote Originally Posted by Rynetory2 View Post
    The gem building issue has just been fixed.
    Last edited by Rynetory2; 04-26-18 at 10:50 PM.

  2. #2
    having the same problem

  3. #3
    Oh, no. I mean I guess it's good not the only one, but how long until they fix it?
    We have 5 days.

  4. #4
    same here. came here looking for answers.

    Update :

    I was able to keep one oven built when I did not use gems. when I use the gems it won't stay built.
    Last edited by DreamingRuby; 04-26-18 at 08:22 PM. Reason: update

  5. #5
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,670
    This seems to be working. Are you guys still having issue?

    Try restarting your device and check again.

  6. #6
    Same here built oven without gems. can't build with them.

    UPDATE: Tried to force close app and restart device still not letting me unless I have all the parts. Can't use gems at this rate I'll never get done.
    Last edited by Deanas_desserts; 04-26-18 at 09:39 PM.

  7. #7

  8. #8
    Yes, I have restarted device, deleted game and. Downloaded again, nothing is working.

    Still can't keep oven built when using gems.

  9. #9
    Grand Emperor
    Join Date
    Jun 2014
    Posts
    24,670
    For now we have to wait for the team to fix this. Keep building the normal way in the mean time.

  10. #10
    Ok, thank you for helping. I hope they can fix it quickly.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •