Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: bumpy game on new phone

  1. #1
    Rhino Keeper
    Join Date
    Mar 2015
    Posts
    165

    bumpy game on new phone

    So i got a new phone and my game is running really bumpy. Tried uninstalling then reinstalling it got really nice and smooth until I closed the game and reopened it, now it's bumpy again.
    I was on a moto g4 plus and now I'm on a google pixel 2. Game is updated and loged on.
    Sent a ticket and got an automated response saying their support to RestStory is limited and they wont be responding any individual tickets and i should ask for help on the forums, so here I am......

  2. #2
    I know you have a new device but just to check, maybe you can check and make sure you have plenty of space and memory on board your device?

  3. #3
    Rhino Keeper
    Join Date
    Mar 2015
    Posts
    165
    i`ve checked that, im using only 30 per cent of phones memory

  4. #4
    Thanks for your reply. Can you elaborate what you meant by bumpy? Is your game running slower than normal or it just stop and start? Do you get this issue on your old device? If you do, you should maybe check connection or network?

  5. #5
    Rhino Keeper
    Join Date
    Mar 2015
    Posts
    165
    Its really slow and rubberbanding, takes 2 or 3 seconds to do the actions i click. It worked fine os previous phone, and it works super fine when opening for the first time after installation, the problem shows after closiit and reopening. I dont think its a connection problem, it works fine from previous phone and every other game and app works fine.

  6. #6
    You may want to check your new phone since your game is working fine on your old device. Hmmm new device should work better, what a bummer.

  7. #7
    Rhino Keeper
    Join Date
    Mar 2015
    Posts
    165
    it should, the wierd thing is afeter reinstalling it, it runs super smooth, so i know the phone CAN run the game, the new phone is much better than my old phone...... maybe its just incompatible? the google pixel phone is kinda new, maybe it came out after the game got abandoned? and what do i do? its like my favorite game and i wont play it on the new phone, its too anoying i only have my old phone for the next too months, then its gotta go.....

  8. #8
    I will check with them if your new device is compatible. Perhaps you can try this in the mean time to confirm if it's due to your new device?

    Using the same network, play on your old device for 15-20mins and then switch over play on your new device for the same duration. Make the comparison and you should be able to narrow down if it's due to your new device. Hope this helps.

  9. #9
    I got an answer from the Community Manager if your device is compatible. They couldn't give a definite answer because Android has a lot of configurations with hardware/software and there's a lot of third-party apps that can interfere with how the game behaves in the background. However they wouldn't say it's not compatible but suggested that you might need to troubleshoot to make it perform better by doing the following. Try reinstalling first and leave it open for a good 3-5 minutes so it can download the game files and see if it helps.

  10. #10
    Rhino Keeper
    Join Date
    Mar 2015
    Posts
    165
    Thank you for trying to help.... I`ve done a lot of uninstalling then reinstalling, I`m so done with that (lol).... the game seems to be better but not great.. Most of times it loads fine, but some times it loads bumpy and i cant play and i just close and reopen until it goes right...... It seems to me that the problem has something to do with the portrait/landscape view option, but i still havent quite figured it out completelly... ill keep this up to date with my findings but i'm on a long trip so it might take a while to post.... thanks again

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •