Page 1 of 23 12311 ... LastLast
Results 1 to 10 of 223

Thread: Farm Story 2: Current Bugs and Issues (Thread 2)

  1. #1

    Farm Story 2: Current Bugs and Issues (Thread 2)

    Most current game versions
    Android version: 1.7.3.15g
    iOS version: 2.6.6

    Please read this thread before posting bug reports

    If you would like to report a bug or issue, please make sure to include the following:

    1. Your device (iOS, Android, please be as specific as possible) and its version number (check under settings-device)
    2. Your game version (this can be found on the bottom of the Help/FAQ page)
    3. A description of the problem and what you were doing when the problem occurred
    4. A screenshot of the problem if possible/applicable (How To A Post Photo On The Forum)




    Mod notes: Farm Story 2- Current Bugs and Issues (Thread 1)

  2. #2
    New Resident
    Join Date
    Dec 2017
    Posts
    1
    This is the second time my purchases aren't credited to my account. Once Thanksgiving and now Christmas. Super wrong that you sell gems when you have no support staff to intercede. Even more wrong during a sale! I am off work for the holidays like last month but I get to twiddle my thumbs til you can hit a button. By the time this is fixed I will be back at work
    Last edited by Moocreek; 12-28-17 at 10:45 AM. Reason: Spelling

  3. #3
    Rhino Keeper
    Join Date
    Dec 2016
    Posts
    158
    Quote Originally Posted by Rynetory2 View Post
    The attach image button is the last 3rd button from the right (tree in box) in the toolbar of reply box in Quick Reply or Go Advanced. Post in this thread if you have more questions about posting photos. How To A Post Photo On The Forum
    Ah cheers me dears, I will have another look over the weekend, it’s not a major issue, but noticed it is happening when the last event items are included in the chuff chuff deliveries, but also hickory wood has been 0 stars for a long time now, very odd x

  4. #4
    Quote Originally Posted by DaphneGlass View Post
    Ah cheers me dears, I will have another look over the weekend, it’s not a major issue, but noticed it is happening when the last event items are included in the chuff chuff deliveries, but also hickory wood has been 0 stars for a long time now, very odd x
    I've flagged this over. Thanks.

  5. #5
    Quote Originally Posted by Moocreek View Post
    This is the second time my purchases aren't credited to my account. Once Thanksgiving and now Christmas. Super wrong that you sell gems when you have no support staff to intercede. Even more wrong during a sale! I am off work for the holidays like last month but I get to twiddle my thumbs til you can hit a button. By the time this is fixed I will be back at work
    Sorry to hear that. What were your missing purchases?

    You should be able to get support for real world purchases, please send me your ticket number by private message if you had already sent in and not gotten help. Thanks.

  6. #6
    Rhino Keeper
    Join Date
    Dec 2016
    Posts
    158
    Click image for larger version. 

Name:	D13C3B71-EDD5-4EA6-A41C-5C81C86B6B69.jpg 
Views:	0 
Size:	135.0 KB 
ID:	41228

    Not sure if the photo attach has worked, but this was my train today, note the hickory wood is zero stars xx

  7. #7

  8. #8
    Evening,

    First of all: Happy new year and wish you all the best in 2018!

    Right before the christmas event/holidays my game start-up time increased highly.
    At first I thought it might be loading the new data (event, gifts, quests) however, the problem still remains.
    I tried to capture it in a shot below:

    Click image for larger version. 

Name:	FS2error2.png 
Views:	0 
Size:	562.5 KB 
ID:	41246

    In the beginning all buildings, animals, crops are just shadows. Every item to make, and every item on the market
    is shown in a white shadow or sometimes with a questionmark. It takes way too long before everything is working fine again. When I want to visit a neighbour or so it starts all over again. Shadows, questionmarks, nothing to display.
    It's changing my active status to almost inactive because the game is unplayable at this moment.

    For the record:

    iPhone 7+ on most recent iOS
    I've re-installed the game already, doesn't make a difference
    Other apps are running smooth
    Internet connection: DL 250Mbps/ UL 25Mbps on high 5Ghz connection
    Last edited by SKT86; 01-02-18 at 11:01 AM.

  9. #9
    Can you check to make sure your device has plenty of memory and space to run and store the graphics? If you are using wifi, the number of devices attached may affect the connection as well. Try the suggestions in What can I do to try to resolve my game issues?, link in Post 1. Btw the graphics take a bit longer to load after reinstallation. Hope it helps.

  10. #10
    Thanks for your quick response.

    I'm using the 5Ghz connection which provides a very stable connection, that shouldn't be the issue.
    Storage usage is 26GB/32GB. When cleaning up several apps it now is 24GB/32GB. After restarting the game: same issue.
    I've launched other apps: [] start + run is smooth except FS2.
    FS2 worked perfect untill the christmas update came out.
    Last edited by Rynetory2; 01-04-18 at 01:58 AM. Reason: Removed 3rd party apps

Page 1 of 23 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •