PDA

View Full Version : Notifications and greetings



LHbaker8
11-06-16, 06:37 AM
My game has recently started displaying pop ups greetings on my phone when the game app is not open..

I don't recall changing any game settings in the last couple of days. "notifications" are turned off for all games in my iPhone settings and "notifications" are set to "off" when I look at the settings in the game.
I do't want these greetings from Bakery Story. I only want to interact with the game when I choose to, not whenever the app decides to pop up a message. How do I turn these messages off?


ETA: now it seems to do it whenever I click/double click the Home button on my iPhone
"Good morning <name of my phone>". Yeah, that's mega annoying.:mad:

SparklyOctopus
11-07-16, 01:30 PM
Sorry to hear that! Do you mind taking a screenshot so I can investigate further?

CammoAmmo
11-07-16, 04:03 PM
I also have an iPhone and that's not a Bakery Story 2 issue, it's a new ios feature. Your phone offers you an app to use based on your location and the time. I did a quick Google search and I believe you can turn it off through Settings > General > Spotlight Search > SIRI Suggestions

LHbaker8
11-10-16, 04:26 AM
Here is a screen shot.

Cammo, there is a separate "Siri suggestions " screen that shows my most recent apps. Bakery Story 2 is the only one with a separate notification.
34416

LHbaker8
11-10-16, 04:30 AM
Also, just in case I tried turning off Siri suggestions, but that message keeps popping up when I click the Home button.

SparklyOctopus
11-14-16, 11:39 AM
Hey there! Seems like an automated suggestion from iOS. Try this and see if it disappears.

Settings > General > Handoff & Suggested Apps > Suggested. Turn it off.

Let me know if that helps!

LHbaker8
11-14-16, 12:07 PM
I already had Handoff turned off (though isn't that for working across devices?)
and notifications from Games and Siri, too.
I've restarted and updated iOS in case that was an issue.

The notifications still come up. Very frustrating. I don't want any games popping up anything (messages, whatever) while I'm trying to do something else. Games are supposed to be fun for downtime, not irritating with reminders and messages when I didn't ask for them.

If there is no solution I may just give up and delete Bakery Story 2, as that is the only thing that gives these notifications.

SparklyOctopus
11-14-16, 12:59 PM
Sorry to hear that! We found this troubleshooting answer (Settings > General > Handoff & Suggested Apps > Suggested. Turn it off.) from the Apple forums. If you are still unable to remove this alert, maybe someone from the Apple forums may be able to assist you further in removing it.