View Full Version : StormID -- Processing

08-16-10, 12:06 AM
I had clicked on the create a stormID and the application is stuck on the Processing... screen. It's been stuck for an entire day, and I don't know how to get out of it? Is there a way? I still get the push notifications that a factory is done or someone left a message, but I can't access the application while it's "processing"

08-16-10, 01:16 AM
I had a similar problem where CS wouldn't open. Delete the App from your device and reinstall.

You will not lose any data as it is stored on the server.

08-16-10, 07:47 AM
The same thing occurs when I try to accept new friends. I have to restart my iPhone for CS to work again.

There definitely needs a fix for this, I don't want to reinstall or restart evvveryyy time I try to accept friends.

08-17-10, 01:07 AM
Thanks it worked!

08-18-10, 07:54 AM
I've reinstalled my app several times before learning how to handle this. To both fix the 'processing' hang AND the problem where you don't see any clean buildings (but your newsfeed shows people are cleaning your houses):

1. Bring up the multitasking toolbar: (double-click your main button)
2. Delete the app from the toolbar (find app in your toolbar, press and hold it until it 'shivers', then press to delete)

Voila -- the next time you start the app, you'll magically find it working.

Good luck all,


01-08-11, 01:04 PM
i looked at this and it helped loads (only problem is my chocolate tart had gone mouldy !!!) nevr mind !!!