PDA

View Full Version : Cannot Refresh a To Go Order



hushkat
02-12-16, 08:18 AM
I have just been presented with a new to go order that includes the cinnamon roll cake that I am still 1M coins away from unlocking. I am trying desperately to exchange the order with the refresh button but it will not work. It has always worked in the past, is this a bug in the Valentine version?

kooky panda
02-12-16, 08:57 AM
Please try restarting your game to see is this corrects the issue.

hushkat
02-12-16, 09:02 AM
Restarting did not change anything.

kooky panda
02-12-16, 09:08 AM
I just refreshed an order on my game. ( I have the new version) .
No issues.

Please send an email to support@storm8.com so an agent can check your game.

LHbaker8
02-12-16, 09:20 AM
I had the same problem earlier today. I tried multiple times and the To Go Order wouldn't refresh. It was acting as though I didn't hit the refresh button at all. But after 30 minutes or so I tried again and it worked. So maybe just wait and try again?

hushkat
02-12-16, 09:42 AM
I keep trying, but it's still not responding. I sent an email to support as suggested, we'll see what happens.

hushkat
02-12-16, 10:42 AM
It finally refreshed, but I was sure nervous jamming on that little button next to the very large button that finishes the order for 23 gems. I wonder if that was done intentionally as a gem trap? (Typed in sarcasm font)

kooky panda
02-12-16, 10:53 AM
Oh glad you got refreshed!!!