PDA

View Full Version : Cannot get past ad screen



purplereptar
12-11-15, 04:24 PM
I noticed that Bakery Story 2 must have automatically updated based on the new snowflake icon on my home screen.

Since that update I've been having several issues that are preventing me from playing the game.

Initially I was able to get into the game but wasn't able to use certain appliances such as the mixer and blender. No bubble would be over either appliance and when I clicked on them several times, nothing would happen. I wasn't currently cooking anything with them either. Here's the screen grab of that:
http://i1166.photobucket.com/albums/q620/kkeck448/Mobile%20Uploads/image_zpsk6igrnbj.png (http://s1166.photobucket.com/user/kkeck448/media/Mobile%20Uploads/image_zpsk6igrnbj.png.html)

After closing out the game completely and reloading it, I now have an even worse problem. I can't get past this screen:
http://i1166.photobucket.com/albums/q620/kkeck448/Mobile%20Uploads/image_zps43pwdxma.png (http://s1166.photobucket.com/user/kkeck448/media/Mobile%20Uploads/image_zps43pwdxma.png.html)

I've clicked "okay" several times and nothing is happening. I've closed out completely and restarted several times and that hasn't worked either. Any help would be appreciated!

kooky panda
12-11-15, 06:58 PM
What specific device do you play on? Do you have the most current software version for your device?

purplereptar
12-12-15, 05:58 PM
Thanks for the reply...I'm playing on my iPhone 6. I just checked and it's all up-to-date and the game still isn't working.

kooky panda
12-12-15, 06:19 PM
Try deleting and redownloading the game. You will not lose your progress. Make sure you have a storm ID and password set up for your games.

purplereptar
12-12-15, 06:48 PM
Ah, ok. I thought about that but wasn't sure if I'd lose my progress.

That worked...thanks for your help!

kooky panda
12-13-15, 08:47 AM
Already! Sometimes a game make get a corrupted file and deleting and downloading sometimes help!