View Full Version : Map Glitch?

11-10-15, 09:26 PM
Anyone know how to fix this? I can't seem to get or see the level I'm on to play.

11-11-15, 02:45 PM
Sorry to hear that! Could you try uninstalling and reinstalling to see if this fixes the issue? Please let us know!

01-21-16, 09:49 PM
I have the same problem. I was on level 72 I think. Turned game back on can't see beyond the river and level 30 though it shows my stars as completing it. Tried uninstalling and reinstalling. Same problem. Turned off and back on, same problem. Tried replaying, and next takes to 31, and then 32, but won't actually show map so I can go back to 72. I love the game but at this rate I can't play it.....angiedarla

01-22-16, 09:58 AM
Meme probl?me. La fleche est inactive. Je ne peux pas acc?der ? mon niveau 138. Donc je ne peux plus jouer

kooky panda
01-22-16, 10:48 AM
Please send an email to support@storm8.com so an agent can check your games.

edit: I will also report this over.

01-22-16, 01:08 PM
I have the same problem! I was on level 119 last night, went to play again and can't see past level 30!! I have uninstalled and reinstalled 3 times now and nothing! HELP!!!

01-22-16, 02:47 PM
This has been fixed, please force close your game and check your account. If you're still experiencing issues, please let us know. Thanks!