PDA

View Full Version : Expansions and expansion permits disappearing



r41pi
02-21-15, 10:28 AM
So, I go to expand one of my kingdoms this morning to the far right. I click to give my permits and I get the green check mark. Then click it and my kingdom does the horsing running thing resetting. Ok, so I go to start clearing my land. And I can't get there. It's like I never expanded. So, I go to do it again and my permits are gone! So I get upset thinking this is another on of those TL gotcha moments and suck it up and do nothing. Two permit lost!
It just happened again in one of my other kingdoms. This time I was expanding to the far left bottom of of my kingdom. I clicked give my permits, get the green check but this time the horse doesn't do his thing. It just goes back to looking like I didn't expand. But my permits are gone! Two more permits lost!
What is going on?

ShibuyaCloth
02-21-15, 11:35 AM
Do not panic. I got this issue the first time, this is a small bug that happens when you RP falls below the needs of the plot.

1) Close force the game
2) Restart
3) Go to the expansion
4) The plot should be accessible gain
5) You might need to check the plot RP conditions. Normally your lanterns, permits and coins are registered

Add a few RP buildings to go over the target.

r41pi
02-21-15, 12:15 PM
Thank you! That worked.

ShibuyaCloth
02-21-15, 12:50 PM
Happy to see that it worked for you as well.