PDA

View Full Version : Game won't recognize my gems



robotparade
02-03-15, 07:16 AM
I have []gems. It says for an expansion that I can "buy all" for 112 gems. However, when I click that button, it says I don't have enough gems.

I force- closed the game but it still won't let me buy the expansion with my gems.

kooky panda
02-03-15, 10:26 AM
Try restarting your device to see if that works.
I will see if someone can check this for you.

Note: I have removed your gem count number for privacy reasons.

SparklyOctopus
02-03-15, 10:28 AM
Hey there! Sorry to hear about that! Could you try updating to the new update? Once you have updated, it should let you expand. :) Please let me know!

robotparade
02-03-15, 10:31 AM
It got fixed when the message boards were fixed. Thanks!

Angelymer9
02-05-15, 11:01 AM
I've had that too before the update. It doesn't help you anymore, but it worked for me to buy every part seperatly instead of buying it all in one click.

mamareader02
02-16-15, 09:38 AM
I just bought gems to expand,and says I don't have enough!sent pics to kooky to validate(I closed out game to see if that would work,nope)

mamareader02
02-16-15, 09:40 AM
I've had that too before the update. It doesn't help you anymore, but it worked for me to buy every part seperatly instead of buying it all in one click.

Thanks-that worked

kooky panda
02-16-15, 03:32 PM
I just bought gems to expand,and says I don't have enough!sent pics to kooky to validate(I closed out game to see if that would work,nope)

Which gem package were you trying to buy?

mamareader02
02-16-15, 04:23 PM
Sent you a PM Kooky-no problem buying gems,the game just wasn't recognizing them when I went to "buy all" when expanding,but I did as the previous post did and bought the hammers,coins,etc,for the expansion seperately

kooky panda
02-17-15, 10:58 AM
I will flag this over.

kooky panda
02-17-15, 03:55 PM
I did find out that this issue did happen in an older version of the game. Make sure you have updated to the most current version of the game.(regular game 1.5.11)
(mamareader) your game was checked and you are on the most current version. Please let me know if this happens again on your next expansion.
I will also watch on my game.

mamareader02
02-17-15, 04:04 PM
Ok,yeah,I'm on the valentine version,thanks for checking it out Kooky!:)