PDA

View Full Version : Farm and time issues



nyxdimarco
12-30-14, 02:13 PM
I setup mana bananas and an expansion this morning and then left the house for hours. When I returned, I harvested all six of my Grand Farms, fed my Thorilla, and started clearing the trees from the new expansion. The app then refreshed and all of my farms were suddenly under construction, as if I'd just turned them into Grand Farms, and they had 20 minutes to go before construction was complete. I hurried one up by paying a gem and my mana bananas were already planted and said they'd be ready in an hour.

Problems:
1. I upgraded my farms months ago.
2. My "expansion" plot went back in time and says I have 90 minutes to go.
3. Weirdness: my Thorilla showed that the feeding I'd done of mana bananas before the "refresh" stuck and he had the appropriate amount of glitch-free feedings. Also, the times on my breeding and evolving appear to be right.

I'm on an iPad with the most up to date iOS.

[S8] Regina
12-30-14, 03:46 PM
I setup mana bananas and an expansion this morning and then left the house for hours. When I returned, I harvested all six of my Grand Farms, fed my Thorilla, and started clearing the trees from the new expansion. The app then refreshed and all of my farms were suddenly under construction, as if I'd just turned them into Grand Farms, and they had 20 minutes to go before construction was complete. I hurried one up by paying a gem and my mana bananas were already planted and said they'd be ready in an hour.

Problems:
1. I upgraded my farms months ago.
2. My "expansion" plot went back in time and says I have 90 minutes to go.
3. Weirdness: my Thorilla showed that the feeding I'd done of mana bananas before the "refresh" stuck and he had the appropriate amount of glitch-free feedings. Also, the times on my breeding and evolving appear to be right.

I'm on an iPad with the most up to date iOS.

Sorry about that! Please email support@teamlava.com for assistance with your account so they can help you more closely.

I also recommend force closing the game when you exit the app so that it will connect properly to our servers the next time you play.

nyxdimarco
12-30-14, 06:14 PM
Once the time passed and I got my already-planted farms back from being under construction everything seemed ok. I always close the app completely, and in this case I also powered down, and when that didn't work, I uninstalled/reinstalled. None of them changed anything.

Thanks for the response - if it happens again I'll definite be emailing.