View Full Version : glitched everything!

11-04-14, 07:54 PM
I went looking through this sub forum a few minutes ago to see if there was a way to resolve a sprite problem-- I recently evolved my ancient sloth to its epic form, and for a minute or two it was fine. but I backed out of the game to check another app and upon going back into the game, it was back as its normal sprite.

the solution thread mentioned here said to try and uninstall/reinstall it. I did that, but as a consequence, half of my forest is missing!! habitats are gone while the animals still freely walk in the empty space, and in others the animals have been reduced to shadow dots on the ground while all the habitats on the lower ice cliff are gone!

I've tried restarting the game and I'm about to uninstall/reinstall it again, but I'd like some help please!

this is what it looks like right now.

I can't do much of anything with this farm as it is! I'd really appreciate any help I could get. thank you so much ahead of time.

EDIT: it seems the reinstall fixed it. everything apparently froze while it was trying to load again after the installation but doing it again seemed to have better luck. or at least, it loaded after five minutes and not never lmao. i guess it's a false alarm.

kooky panda
11-05-14, 08:19 AM
Oh good glad the reinstall fixed the issue :)

http://i409.photobucket.com/albums/pp179/MKE_Insider/lockie.gif (http://media.photobucket.com/user/MKE_Insider/media/lockie.gif.html)