PDA

View Full Version : Fixed Missing object case 13



madakee
07-05-14, 06:59 AM
I am required to find a "scuff" in the first area and there is none. I pressed hint and it highlights an area with no object. Now the game is stuck there with no way to exit.

cmcromero
07-05-14, 08:29 AM
I'm having the same issue. I was able to exit the level by going through the pause menu and I tried a few times, but no scuff marks. Also, when you hold down the item name, no picture loads.

reatmon
07-05-14, 01:37 PM
Same problem. This game is addictive and I need my fix. Who killed the flight attendant?!! I must know, but without scuff marks I am blocked...

carlqu
07-05-14, 02:44 PM
Same problem here, strom8 fix it plz!!

RedDelta
07-05-14, 09:16 PM
Same bug, tried several times with reloading in case it was hidden, alas, no scuff marks.

bayoureillys
07-05-14, 09:24 PM
I am also having the same issue. I've reloaded several times and wasted 90 or so energy points.

kitthecat
07-05-14, 11:22 PM
Same here. Force closed n reloaded few times, still no "Scuff Marks"

kitthecat
07-05-14, 11:27 PM
Forgot to mention, I'm using iPhone 5, with iOS 7.1.2

lupi123
07-06-14, 08:36 AM
Same problem here. 14134

chelle225
07-06-14, 09:04 AM
I'm having the same problem. Logged out and replayed it several times all to get stuck on the missing scuff mark. Please fix soon and if possible replenish the energy lost.

hushkat
07-06-14, 11:58 AM
Add me to the list. I've tried three times to find the scuff marks (90 energies wasted) but they aren't there. When I find all the other objects then ask for a "hint" the hint goes to the knife and the newspaper. I've tapped it a dozen times, but nothing happens. Please fix!

hushkat
07-06-14, 11:59 AM
Should also add I deleted the game and re-installed it, playing on I-phone 5.

spasticforklift
07-06-14, 12:11 PM
I am also having this issue. Will focus my energy on collecting stars from timed scenes but please fix this. I would like to close out the case.

caldes7
07-06-14, 03:30 PM
So glad i am not the only one experiencing this bug. Hope they fix it soon

mrsnatalie
07-06-14, 04:15 PM
I have run into this problem too! I hope they see this and fix it soon.

mattgoss
07-06-14, 04:23 PM
It's definitely a glitch. I checked it in both the "world games" and the original version. No scuff marks anywhere. Hint points to where they SHOULD be, they're just not there... I am using an iPad mini with iOS 7.1.2

ddjrph
07-06-14, 05:03 PM
Same issue for me. Happening on both the Rio app and the original. Lost a ton of energy trying different things. Frustrating. Hope it is fixed quickly.

accebertx
07-06-14, 08:50 PM
Add me to the frustration that everyone is feeling! I am thinking it's the weekend, so things won't change until Monday. ��

kitthecat
07-06-14, 11:01 PM
Just tried the Terminal scene again, seem like they FIXED the bug. I manage to retrieve the "Scuff Marks". Thx TL!!

Meowmeowbeans
07-07-14, 10:12 AM
Thanks for all your reports on this! Our team has fixed the issue and you should be able to continue investigating Case 13. :)

tookadee
07-07-14, 09:42 PM
Thanks!