PDA

View Full Version : A bug in the Article Isle



Fernwillow
05-09-14, 11:31 PM
I have a problem in the ice age area. I have two dragons shown as breeding, although they are not. I can breed another pair and when I click on the the habitats it shows 4 dragons as breeding. I have 2 Ice Age Alcoves, and 2 Abominable Auras, the problem is in the ice age alcoves. 1each Meteor and Bedrock are the dragons who are shown constantly as breeding. They also do not show up in the habitats. I have 3 dragons in each habitat. I can and do continue to breed dragons and sell them off the nest as I don't have a diamond dragon yet (I'm sure that sounds familiar) so I don't want to go further in trying to breed the Blizzard types. Eight hundred gold every 4hours, it helps :o

I just turned level 100 today.
Dragon story version is 1.9.3.
Device is iPhone 5c
iOS version 7.1.1
Island is Fernwillow
Storm8id is Fernwillow

Oh, forgot to say this first occurred a couple of months ago and has remained since.

Thanks in advance for any help

kooky panda
05-10-14, 02:27 PM
Have your tried restarting your device?

You can also try deleting and redownloading the game.

After this, it the issues are still there, please send an email to support@teamlava.com for assistance.

[S8] Elsa
05-12-14, 03:34 PM
Sorry to hear about that! The status of your Dragons is no longer stuck as Breeding. You may need to restart your app to see the changes.

Fernwillow
05-13-14, 09:02 PM
I forgot to say I had tried all that, thanks though Kooky

Fernwillow
05-13-14, 09:04 PM
Thank you so much for the fix. They are back and behaving normally...maybe a little tired.

kooky panda
05-14-14, 06:18 AM
Oh yeah! Glad they got you fixed up!! :)