View Full Version : Fixed Can't progress past Island Noir 222

04-30-14, 07:17 PM
I completed Level 222 on Island Noir, and the new cloud popped up but didn't blow away to reveal new levels. It is not locked (none of them are) and nothing at all happens if I click it.

For a few weeks my game has *looked* a little buggy, with 2 new clouds appearing in the game back where I had already completed (and being unopenable) and with 2 further on showing as unlocked but not actually being playable - if I tried to open them I got the "Oops game downloading" text.

I have read the "known issues" and so tried restarting iPad, deleting and reinstalling game etc and if anything it has got worse, the islands don't load up visually at all anymore (except the first few) although are still playable.

I am playing on an iPad2 with version 7.1.1
The game was buggy before the last IOS update.

04-30-14, 10:10 PM
We took a look at your account and attempted a fix for this. Can you check your game and let us know?

05-09-14, 02:37 PM
I am also experiencing something similar. I have completed LVL 294 from Pollywog's Hideout, but the clouds will not disappear from the next area. I have deleted the game and downloaded again. If you notice, a set of levels 6 clouds down shows the "downloading" icon and if I tap it, I get the "Oh Darn!", but nothing ever happens there. This has been on this cloud for weeks, though, well before last iOS update. Even the one before that, I believe. Not being able to advance to the next cloud is new.

On an iPhone5 7.1.1

[S8] Walt
05-09-14, 03:34 PM
Hey RollinOver, we checked out your account and also attempted a fix for you. Can you check the game and let us know if it's fixed now?

05-12-14, 02:13 PM
It appears to be functioning again. Thanks!