PDA

View Full Version : Fixed Stuck in a weird glitch?!



zan5
02-11-14, 07:23 PM
I am currently on level 115 and I can't play!
The level loads - then flashes -"Candy Craze" - level complete - new high score - 0!!
It then takes me to the next level.
I got all the way to level 119 without actually playing.
Now it is completely stuck, as it is a gummy bear level. I can't actually play, but I am being defeated!?
I have tried restarting my device (Android.)
Still stuck.
Any other suggestions out there?

alleycat7belle
02-12-14, 04:37 PM
I have the same thing but it now says no moves and loses a life over and over

zan5
02-12-14, 06:47 PM
Reassuring that it is happening to someone else.
But what do we do???

momof2funtimes
02-12-14, 08:37 PM
I am having the same issues too!

bojetta
02-12-14, 09:27 PM
Me too so I went back to earlier levels can't play them either i am up to 145 I think its in the 140's after the second gummy bear level. It' s been 4 days now I am in major withdrawal BTW android too kobo arc tried to get rid of program reboot then add again still the same please help the lollies need me

alleycat7belle
02-13-14, 12:03 AM
I miss my game

country_faerie
02-13-14, 01:33 AM
I have same issue on level 71. It has does not show requirement and flashes up no moves and go back. Please fix.

DessertWolf
02-13-14, 01:30 PM
Thank you for your reports, we are currently looking into this.

DessertWolf
02-14-14, 03:31 PM
This issue should now be fixed. You might need to reinstall the game for the issue to resolve. Thanks again!

zan5
02-18-14, 07:40 PM
Thank you :)