View Full Version : Case 4 not downloading

12-23-13, 12:22 AM

So I solved case 3 and moved on to the next case which has been downloading for the past 2 or more hours. I've forced closed and even completely removed the game. This has in fact just made it worse as only Case 1 is now showing as solved and all the others cases 2-4 are showing as locked. Please help.

12-23-13, 06:07 AM
The issue has resolved itself now over 7 hours later, :( time lost

12-24-13, 04:49 PM
I cannot enter Lucky's Pawn Shop in Case 4. It has downloaded the scene, but when it starts loading, it just kicks me out of the entire game, but uses 30 parts of energy...been the same for 4 days now, no matter what I try.

01-07-14, 11:26 AM
I cannot play case 4. After a day and a half, the first scene still says downloading. I have restarted it and rebooted my phone. Please help. iOS 7.0.4, iphone 5s, game version 1.2.2

kooky panda
01-07-14, 11:31 AM
The downloading scenes issue should be fixed with the next version update.
You can try a workaround until then:

Delete and redownload the game and leave the game (open) active for 10-15 minutes (this includes not allowing the screen to auto lock).