PDA

View Full Version : Disconnect/reset After Wins Still Not Fixed!



Mamatiwn
12-21-13, 07:44 AM
Again this morning, I am attempting to play your buggy game. Three times in a row now, I have attacked, won the battle, and then returned to my base camp to find I got no credit for the win. Each time, it took the Gold for the battle searches out, but did not register the gold, spellstone, or crowns won. I have tried closing the app after a registered win to save it, and then reopening the app only to find it all gone. In those three attacks alone, I spent more than 120k in gold on the searches, all of which was not replaced when win did not register. In total with just three battles, I have lost 120k of my OWN gold, over 230k in WON gold and 270k in won spellstone, and 54 crowns!!

How do you expect us to play this game when you refuse to fix the problems!!!

Mamatiwn
1722 crowns (should be 1776)
Level 55?

grover60
12-21-13, 08:25 AM
Me too. Constant battles, win resources. Seconds later the game reverts back to a previous state with no loot registered. Only difference is that he coins spent to match are registered, hence the user is winning but losing out. No surprise really considering past form with this game and it's maintenance.

denmom3
12-21-13, 08:43 AM
Yes - apparently the fix was not a good one. Same issue for my entire alliance. People have lost gems, crowns, coin and stones. How long to fix this one? You have a lot of people ready to quit playing Fire Mocha.

Fishbait
12-21-13, 09:33 AM
This is Mamatiwn, it won't let me log in under that name now... GRRRR.

Anyway, the issues continue.. I have been keeping close track this morning. I signed out of game a ~11:50am (all times Eastern US). At that time I had 1781 crowns (it seems that some of my earlier lost crowns were credited out of the blue????), I logged back in at ~12:20, and now had 1782 crowns. But while away, I was attacked twice, and won both, for +24, and +27 crowns respectively. So where are my other 50 crowns?????

UPDATE YET AGAIN.. While posting this, I was attacked AGAIN, but this time lost the battle for -7 crowns. THESE CROWNS WERE REMOVED FROM MY COUNT INSTANTLY!!!! WTH!?!?! So, I LOSE crowns just fine, but cannot WIN crowns??? I am so angry I could SCREAM!

Plus, on another note, on my second account, I was just attacked while under a shield! WTH?

I have noticed sometimes crowns count and loot amounts change out of nowhere.. Are we currently running on a delay? Or are you guys just randomly giving and taking crowns and loot?

PLEASE ADVISE AS TO WHAT IS GOING ON!!!!

Ps -what's going on with the forums as well? Every time I try to log in, it doesn't recognize me, then finally says thanks for logging in, but my account is now new????

Mamatiwn
1782 crowns, level 55?

BigBlue
945 crowns, level 46

kwhales
12-22-13, 07:02 AM
Ok doing it again this morning. If you are going to nullify the game, then give back the coins spent in finding a good camp. Tens of thousands gone and the loot I got didn't register. Come on KC. Fix this.

denmom3
12-22-13, 08:08 AM
Yep - once again... same time same channel. FM. Coins and crown gone after a win... online error messages (when still online) upgrades reset... games should be fun not frustrating. Thought this was fixed yesterday but it is the same issue!!

Adjie8
12-22-13, 08:15 AM
Was there someone or a clan who control players crowns, spellstones, and gold coins ? I was so curious hmmmm

jackansi
12-23-13, 07:12 AM
Doing it again this morning, both kingdom crash and castle story.

It's not funny anymore.

If it's someone trying to do DB injection attacks or hacking, freaking ban them at the ISP level already

Adjie8
12-23-13, 07:24 AM
I couldn't enter the game until now. I hope Firemocha fix it ...

jackansi
12-23-13, 07:30 AM
They don't even acknowledge these threads, so I wouldn't count on any progress.