View Full Version : Can't load game

12-05-13, 11:21 PM
:( does anyone know if there is a technical reason why I can't open the game?? It just keeps telling me it's an Internet game and I need to connect to the Internet but I am already connected to the Internet (as you can tell as I am able to post this message!)


12-06-13, 02:52 AM
I can't get the game to connect either. I can get farm story 2 halloween to work but the original

kooky panda
12-06-13, 05:34 AM
Mine was fine this morning, are you still having issues?

12-06-13, 06:48 AM
Yep a got home again an hour or so ago and still got the problem :( had it since last night :(

12-06-13, 09:08 AM
Try uninstalling it and reinstall

12-06-13, 10:01 AM
I just tried logging in myself and didn't have any problems. If your iPhone or iPad is connected to the internet just fine, you could try reinstalling the game or rebooting your device. Is it happening every time you access the game, or just every now and then? Hope this helps!

12-06-13, 12:40 PM
I'd turned my iPod off then back on and that hadn't solved problem but just uninstalled app and reinstalled and that's got it working again :) thank you :) xxx

12-12-13, 11:35 AM
No problem! Glad to see it helped :)