PDA

View Full Version : Mine stopped working



olcastle
11-21-13, 02:31 AM
Why my Mine stopped working?
I pick a tool, then the Rooster comes and then the message about no internet connection - the tool is gone!
Lost several axes.
Internet is fine, I can perfectly play this game and other TL games, just the Mine doesn't work.

kooky panda
11-21-13, 05:00 AM
Sounds like you are having out of sync issues. Before coming back to the game to play visit a neighbor first to allow your game time to sync up with the servers before you try to collect and do anything in your game.

olcastle
11-21-13, 11:55 AM
No, it doesn't sound like that at all.
EVERYTHING ELSE is working fine in the game, the only thing is broken is Mine.
It doesn't matter what I do before or after. It happens even after force closing.
And it's not about collecting - the game doesn't allow me to mine at all, just steals my tools.
After stealing the tool and announced that I don't have internet connection the game kicks me out of the mine to the farm and lets me play like nothing happened.
I need iron but afraid to try to mine again, lost too many axes with experimenting already...

olcastle
11-22-13, 07:55 AM
I was wrong about everything else is perfect. I have the same issue with Pond like there too: http://forums.storm8.com/showthread.php?61764-iOS-Update-Fishing-Pond-Glitch
And connecting to other farms takes at least twice more than before.
Still can't mining.

olcastle
11-22-13, 08:51 AM
Reinstalling doesn't help.
Another problem with this update - when I try to visit other farms sometimes after waiting I end up at my farm instead of farm I wanted to to visit.