PDA

View Full Version : Town under attack but no log



hounds66
11-10-13, 09:28 AM
Tried to login but said town was under attack, when I was able to login no log of attack, this has happened several times. ?????

hounds66
11-10-13, 09:45 AM
Hmmm right after i was able to log in a player named watch towers rejected my invatation???? I did not invite any one! Also eragonia111 joined alliance but not on alliance list? Why so buggy?

crusader7
11-10-13, 09:55 AM
This just happened to me too (first post). There is a sync issue, you can force a resync by training more troops than a barrack can tranin (it appears with barracks full), then withing 10-20 sec. a resync will take place, and the outcome of that battle will appear (crowns and resources) though will take some more time to appear in log. Maybe the server(s) are under heavy load, don't know

maguar
11-10-13, 02:00 PM
The issue in the first post could be that someone was in your kingdom during the 30 seconds before battle. Your defences may have bee too high or the rewards too low so they went to the next battle.

crusader7
11-10-13, 03:04 PM
for me (at least) it wasn't that: I watched the countdown ~ 3mins. to finish (clearly an attack) but when it finished, nothing happened. Then I did what I said above (not on purpose to force a resync) and then I saw I lost resources & crowns, but nothing on log. And after another few mins, it appeared on log too.

syllrag
11-10-13, 03:48 PM
Yup, lag... or you can collect resources to force resync. Not sure about the second issue

hounds66
11-11-13, 07:20 AM
Thanks for responses, im satisfied its sync issues and not someone trying to get into my account. Can close thread