PDA

View Full Version : Bubble Mania app wont load past opening screen on galaxy s4



kim818
09-17-13, 07:09 PM
Up until recently, I have had no issues with this app. Today I was in the middle of playing and the game shoot button wouldnt work but I was able
change the aim just couldnt shoot. Now app wont even load up past thd opening screen that says bubble mania. Pop up comes up saying bubble mania has crashed and gives me the option to report the problem. I would appreciate it greatly if someone could please help me fix this problem as I am addicted to playing this game and cant now. By the way I already tried uninstalling the game and re downloaded it and still same problem. Wont load past the title page. This is happening on a samsung galaxy s4 phone and game has worked fine for past few months up until now.

greygull
09-17-13, 07:13 PM
Did you move the game back to the SD card? Do you use a task manager/killer before opening?

kim818
09-17-13, 09:08 PM
I just tried moving it to the sd card .. right before I read your reply. Game still wont load and crashes. As far as I can tell it crashes either way if its saved on my device and / or if its saved on my sd card. Ii dont have any special task killer app on my phone just whatever the phone came with and some other games and stuff I downloaded but nothing recently

greygull
09-17-13, 10:24 PM
Each device has a way to manage apps, though you will need to look up your specific device.

There is a free app called Advanced Task Killer. If you want, download that, open it, check or uncheck items you don't want it to close (example - alarm clock - I learned that one the hard way), then add it as a widget to a screen. When you tap on it, it will tell you how many apps it closed.

kim818
09-18-13, 01:26 AM
Ok but that doesnt help fix my problem. I dont want a task killer. I want the bubble mania game app to work

buttoncake
09-18-13, 10:40 AM
My Asus transformer tablet is doing the exact thing...ive tried everything...whats going on its been 2 days now :-(

greygull
09-18-13, 05:03 PM
I'm flagging this over.

FrozenTurtle
09-18-13, 05:58 PM
Thanks for all the reports! This issue should be fixed. :)