PDA

View Full Version : Glitch : Can't breed monsters...4-23-13



SybreTiger
04-23-13, 05:28 PM
I just finished a breed, and the egg went to the nest just fine, but now when I try to put two new monsters in, they immediately pop out (after very briefly appearing together in the den). I know it's not a connection problem, cause I visited friends just fine... And every time I try to put two new ones in, it deducts 200 coins from me (I've tried 10 times and lost 2000 coins, but that doesnt matter as I have over 70 million), but they still won't breed...

Is this another nail in Monster Story's coffin?

darkrandy
04-23-13, 05:33 PM
Exactly the same is happening to me!

sweetstuff525
04-23-13, 05:40 PM
Yup just tried it and it does exact same thing and I have Internet since I could plant and evolve just not breed

I hope this means a big update for monster story lol hey I can dream Since I have all the monsters already

brandonu
04-23-13, 05:51 PM
I cannot breed either. Didn't realize the coins were disappearing...

Logged in the bug forum as well

thatgirl444
04-23-13, 05:54 PM
Same thing here....the breeding doesn't take

yayacupcake
04-23-13, 05:59 PM
Same here.... weird... yay, here's hoping!

kooky panda
04-23-13, 06:03 PM
Me too. I will flag this over.

Moving the Bugs forum.

(Thanks for the PM Sweetstuff).

sweetstuff525
04-23-13, 06:05 PM
Thanks kooky you are always on top of things

FrozenTurtle
04-23-13, 06:08 PM
Thanks guys, we're currently looking into the issue.

[S8] Elsa
04-23-13, 07:17 PM
This issue has been resolved. Thank you for reporting the issue.

kooky panda
04-23-13, 08:25 PM
Thanks, my monsters are back in business.!!

storminatcup75
06-12-13, 08:14 PM
I can't do anything I just started a second island on my new I pad and was doing quite well then I had an egg that needed me to make space for it so I tried to sell one of my Blue Blobs but after it was sold and I put my just hatching monster in its place then moved my freshly bred egg onto the nest to take its place it all went back and the Blue Blob was back my egg that's ready to hatch went back on the nest and my other monsters went back to the breeding den with the egg that I'd just put in place of the hatching one on my nest.