View Full Version : Can you "partially" remove water?

01-05-13, 12:29 PM
So my latest expansion gave me the big lake which takes 20 energy to remove. I started doing this and then thought I quite like the lake, it's more natural looking than the water decorations, and have started requesting permits for another expansion instead. But It would be good to have the lake about half the size and have some nice houses around it. Is there anyway I can remove half of it? From the first three energy clicks I did it looks like nothing actually goes per click? Anyone tried this? Thanks!

01-05-13, 02:31 PM
No you can not remove half the lake. It will remain the same until all the required clicks are used up.

You also can not request for the lake to be returned once you have clicked on it a few times either. So once you start removing it you are committed (or have to live with the progress symbol above it).

I would suggest you remove the lake, and then use the water decor to build yourself a nice little lake to suit the design you have in mind :)

01-05-13, 06:43 PM
Thanks. I am 6 clicks in so think I will keep going now.

01-06-13, 12:29 PM
I don't know if it works there but I was able to store water like roads in my storage. Go to Edit and tap on the water then on the store icon. It worked for me with the original lake at the beginning. Hope it helps:)

01-06-13, 01:35 PM
You were able to put a Lake into storage?!!

01-06-13, 08:56 PM
You can't put a lake in storage. When you first get the game it starts with a few water in the city. It's the same water you buy from the market and can put in storage.

01-07-13, 11:42 AM
Ok Sorry I thought it look like a lake:D

01-24-13, 02:45 PM
I just expanded and a lake popped up there that wasn't there when I bought the spot. Why can't I remove it? It cost me $15,000 for the spot and now I'm screwed and can't build on it.