View Full Version : Lost in translatio

10-26-12, 02:08 AM
I d/l the game update this morning and have now lost the option to make the magic ink. Any help would be appreciated!

10-26-12, 11:34 AM
Have you tried to force close your game or reinstall?

10-26-12, 11:51 AM
Just tried both, still no magic ink, Seeing as I originally lost the option to make parchment, I am getting the idea I am not supposed to do this mission ;-)

10-26-12, 01:01 PM
What is the last Goal that you have completed?

10-26-12, 04:37 PM
I'm experiencing the same but not from the today's update as it has been like this for 2 wks I think. At first both of the options for making magic ink & fine parchment disappeared after I completed the 'a translator's tome' goal. Then after I levelled up, the fine parchment option came back on but I am still missing the option of making the magic ink. Please can you look into this? I'm currently level 19. Thanks.

10-26-12, 10:18 PM
Same here, just completed The Tome

10-26-12, 10:32 PM
We just pushed out some fixes for a lot of things.. please let me know if you're still experiencing weird issues.

10-26-12, 11:36 PM
I have both options now, thank you!

10-27-12, 01:53 AM
Me too, thank you!