View Full Version : Cannot expand!!!!!

07-18-12, 06:15 PM
Every time I expand and wait the 10 sec it would just give me the loading car and snap back! I don't lose any money but I want to expand!! My city is still the original size!!!
Help!!!! Is this happening to anyone else???

Pls add: sinc823

07-18-12, 06:19 PM
See this thread http://forums.teamlava.com/showthread.php?31841-Problem-expanding

I was able to expand without any issues as well. Please check the signal strength of your wireless connection. The reverts that have been mentioned sound like sync errors, which occur when the game attempts to connect to the servers, but the wireless connection is too weak or there is no connection at all.

07-18-12, 07:16 PM
We have two Ipods in our home. One is successfully expanding and the other one cannot. I am trying the re-install option now.

07-18-12, 09:51 PM
I got to keep my updates for a bit longer and didn't see the little car. When I returned to the game the expansions would be gone however. Now I am back to a few seconds and the little dude in the car - no expansions.

07-19-12, 07:37 PM
Yeah I'm also having this problem, and I can't get any further in it cause I've completely run out of room!

07-19-12, 10:43 PM
I was running into the same problem, I just couldn't expand because the game kept refreshing to before the expansion. What fixed it was I reached level 7 first, and THEN expanded. Give it a try if all else fails:)

07-20-12, 01:51 PM
Anyone still having trouble with expanding? If so, please let us know.

07-24-12, 05:22 PM
I had the same issue - could not expand until level 7 and then it worked

07-25-12, 08:43 PM
I expanded but its not there! I lost 5000 coins and nbr requests, but no new area opened up! Aaaargh :-(