View Full Version : Bubble mania glitch

06-23-12, 02:35 PM
I get to island 1-6 and I get an error saying something about a refresh and then it returns me to 1-1 as if I had not done anything at all.

At this rate I will never be able to move away from island 1!

06-23-12, 04:16 PM
Try deleting the game app then redownloading it from the app store. Also try getting to level 1-5 then force close the app and then restart the game and play 1-6 and see if you get the same error. If you do, see if it reverts you back to 1-1 or 1-5.

06-23-12, 04:17 PM
I posted the same problem in another thread. No reply...

06-23-12, 04:17 PM
Oops, reply just came in.

06-23-12, 04:20 PM
Does that mean I would have to star all over again? I finished Island 1 and most of 2 when it started happening.

06-23-12, 04:38 PM
Well I did the delete, reinstall and it worked as of right now. Let me see if it glitches after I have not gotten as far as you Classic70.

06-23-12, 04:51 PM
Your data is saved on our servers. So if it is reverting you, it is possible that your device is out of sync with the server.

08-20-12, 10:51 AM
butterpanda , i just cleared level 65, got stuck on level 66, searched the forum and next thing i know - i am suddenly back at level 65 for no reason at ALL and the earned stars are also gone! how did this happen? I dont want to go through the frustration of 65 again!

08-20-12, 10:52 AM
and I've posted my problems so many times on this forum - bt the post keeps disappearing. Here it is again!


Firstly I searched and searched and searched but couldn't find a way to register or create a new account in this forum! I don't know what storm8 is and neither do I have an id of the same. All that this site says is use your storm8 id.. huh - not the entire world would have one. Luckily I got in thru the guest account. Now for the game feedback -

The Good news first -
1. I've been abs hooked ever since I downloaded this game from the app store. It's actually harming my productivity so not so good for me but good for you.
2. I love the graphics and music.

Now the bads - loads of bugs
1. a LOT OF TIMES and I've seen this many times - when I pop a lightening bolt, it's supposed to pop the entire line - but many times it does NOT! Huge loss for a gamer.
2. Similarly there are many things the game is supposed to do but doesn't. How does one decide whether a bubble will just pass through an opening or get stuck there? there's no logic of the same. sometimes it does, sometimes it doesnt
3. The worst bug ever -- JUST NOW, like right now, I managed to searched for help on level 66, I read a relevant thread where people were frustrated with it. I go back to try the level again and what do i see - suddenly the game has demoted me from level 66 to 65 ON ITS OWN!!!! And the one star I earned in level 65 and passed with great difficulty is now GONE FOREVER! not to forget that I'll have to play and clear that ****ed level AGAIN!
4. When I spend 14K frigging GOLD COINS from my score to buy 2 coloured bubbles, you better let me POP the ****ed bubbles!! If my normal bubbles go kaput, I can not even TOUCH the coloured bubbles which obviously a gamer saves for the end when one needs them! and the game gets over without using them, the score goes down to naught and you can STILL not play the game cos the normal bubbles got over!! huge illogical bug!

Now the annoyances:

1. Why do we need a ****ed energy boost at all? and 30 minutes wait for one! very annoying!! some day this is gonna make me delete the game
2. why does the initial help text not go away after we have read it? one needs to jsut pop bubbles blindly only THEN it goes away
3. How on earth does one earn ANY GEMS whatsoever? THEY ARE NOT PART OF THE GAME! the only gems I got were by linking my facebook account. And no, only buying them in real world currency can not be the only option! very annoying again.

Overall - I enjoy the game, bt I am very upset about the bugs - esp the One which DEMOTED ME FROM LEVEL 66 ON ITS OWN!! I even restarted the ipad hoping it would somehow undo that stupid bug but it didn't. Please fix these! :(

Twilight Fairy