PDA

View Full Version : Dragons not breeding



BlueCanary
06-09-12, 10:43 PM
Sorry to bother again with another issue so soon.

I went to set up my breeding den and it will accept a pair of dragons, take the 200 coins and then a second later they vanish and it acts like nothing has been set up.

I've tried moving the den, restarting the game and the iphone, and I even deleted Pet Story because I had no bugs with the DS at all before installing PS. I waited an hour between attempts to see if it was just something that was happening but it wasn't.

ID BlueCanary, iphone 4 fully updated game and OS

BlueCanary
06-10-12, 07:05 AM
I tried it this morning and it worked. Not sure whats going on but hopefully it will keep working :)

monalisa1973
06-10-12, 07:30 AM
Mine aren't breading either. It was working this morning then just stopped.

kooky panda
06-10-12, 08:39 AM
Always force close out your game after playing.
also when you come back to the game go visit someone first before breeding, collecting, etc to make sure you are synced with the servers.

BlueCanary
06-10-12, 11:29 AM
Well the dragons that were set up this morning have vanished from the breeding grounds and gone back to their habitats about 4 hours after setting them up and after a couple of visits where I've seen them there. My iphone has been turned off, I visit other people's grounds in quite often and I have good internet. I doubt its a server syncing issue because its awfully odd that something would vanish four hours later, it seems very similar to what happened with the habitat I bought yesterday that disappeared several hours after it started building.

I've had the game for a couple of weeks now and its never had a single problem until the latest update.

Right now the game is unplayable, because if you can't breed dragons what is the point really? I'm thinking of deleting and reinstalling the game to see if that helps. Will I lose my island if I do that or will I get it back?

BlueCanary
06-10-12, 11:33 AM
As well other things on timers seem to be fine. I cleared out an expansion yesterday which went through even though my habitat disappeared, and the progress hasn't stopped on a tree I've been clearing since this morning even though my breeding ground got wiped.

peteralan
06-10-12, 02:37 PM
bought 530 gold bars to get the eagle. Placed the egg in the nest and that the last I have seen of either, I somehow managed to get two island eggs which I deleted

queentina3
06-10-12, 02:46 PM
BlueCanary, you won't lose progess if you uninstall/reinstall the game, they are saved on TLs servers. Something weird is going on though, I was very close to level 36, meaning I could barely see how much I had left, and now I'm back about 1500 xp. I write down my coins/gold/xp before force closing the game, and when I go back into, I check to make sure it matches. It matched when I went into the game, cleared some habitats, then WHAM, 1500+ xp just gone. No apparant reason either. Everything else was fine, it just didn't want me to move up to level 36. LOL