PDA

View Full Version : breeding den stuck



bec29footy
05-31-12, 10:27 PM
hi i have put a water dragon level 7 with fire storm lvl 7 and when i click my breeding den it starts fashing,when i see how long its going to take to finish it flashs three times and says Label in green and cause it flashs so quick i cant click finish for gold or anything i have uninstalled and reinstalled and have turned my i pod off and then back on how can i fix it.

greygull
05-31-12, 10:34 PM
When you reinstalled, do you now have version 1.0.3? If you don't, try updating to it. If you do have it, try moving the den to another location, see if it will work there.

bec29footy
05-31-12, 10:37 PM
it says "<item name>is still<verb>. Ready in : asfsdafsaa as sadf " then the little time bar has Label written in it and is green the says, finish for 0 gold with wait in grey box and next to that finish now in yellow.

bec29footy
05-31-12, 10:45 PM
yes its version 1.0.3 and i moved it and its still the same
this is very frustrating as i have gold and 9 differant dragons and i worked lots of hours on this as i only recently joined, i hope there is a cure for this mistake it happend just after i completed the update hmmmmmm

greygull
05-31-12, 10:54 PM
I'll flag it over to the CMs.

bec29footy
05-31-12, 11:09 PM
thankyou :0)

bec29footy
06-01-12, 12:21 AM
ok now i have uninstalled and reinstalled and it it fixed dont know what you did but what ever it was it was quick so thankyou dont understand why it didnt do that the first time and the egg has got a gold wave on it so this should be interesting thanks soooooo much im a happy dragon payer again ^.^

bec29footy
06-01-12, 12:22 AM
its a sea breeze dragon wow thats so cool

greygull
06-01-12, 10:37 AM
Yay! So glad it's working for you now!

ButterPanda
06-01-12, 05:54 PM
glad to hear it is fixed now