View Full Version : Keyboard blocks the message window

05-26-12, 10:39 AM
Maybe it's just something I need to change on my iPad, but it seems that when I open my keyboard to post messages it pops up right in the middle of the screen and actually blocks the message board. I can't see what I'm typing. I tried splitting the keyboard in two but it still awkward. Does anyone have any suggestions or know if it's a setting on my iPad that I can change?

I have the iPad3 and it's running in the latest 5.1.1 software. Thanks!

05-26-12, 12:09 PM
I have the same iPad but don't have your problem. Is there something in settings, I wonder.

05-26-12, 01:35 PM
I think I know what your problem is but maybe I'm wrong. Is this it???


I was playing with the keyboard then I saw that. I'm on ipad2 though.

05-28-12, 06:50 AM
Thank you! That fixed it!

05-29-12, 06:06 PM
that's good :)