View Full Version : iPhone update - wiped out my daughter's zoo

04-12-12, 09:23 PM
I recently updated my iPhone. I backed up everything in iTunes and reloaded it on my new phone. All other apps are the same as on my old phone, except Zoo Story 2. We've purchased gems, added a lot of things and now it's all gone. I've tried rebooting, uninstalling and reinstalling, and nothing seems to work. Is there any way to get it back? Please help!

04-12-12, 09:33 PM
Try plugging the iPhone back into the computer, unchecking ZS2, then rechecking it. I just updated my iPad, wiped everything. Once I did this, everything was back. The TL games were right where I left off :)

04-27-12, 07:01 PM
The Kindle Fire my daughter received for Christmas has failed. She has a new one (and still has old one), but we don't know how to transfer her progress to the new device. She tried to log in with username (stormtailgirl) but the new device says that that name is already in use (which it is, on her old kindle). How can we move her and her progress from the old device to the new device. Please advise....

04-27-12, 07:04 PM
Email support@teamlava.com Give them her ID and let them know you want to transfer. They will help you through it :)