PDA

View Full Version : Msg: "No Other Members Online At This Time"



JoyceSigns
03-15-12, 09:48 PM
(Android) Neighbors list populates, but Community list hasn't populated for maybe 12 hours.

greygull
03-15-12, 09:50 PM
Have you tried any of the following: restarting your device, deleting and reinstalling the game, using a task manager/killer before opening?

pinkster73
03-15-12, 09:53 PM
I just exit the menu then go back in so it reload when this happens. Works for me.

nmishii
03-15-12, 10:06 PM
I rebooted my device about an hour ago. I went into Zoo Story and got the message that there were no other users on-line at the moment. I exited, killed all tasks, and still get the same message. I exited out of Social, got back in, still no community list. I visited another zoo, came back, and still no community list. Did a few other things, no community list.

I haven't played this game in a while and when I do I don't check the community list.

Zoo Story 1.0.4.04. Google Play sits in Loading... forever so I don't know if I have the latest version. Since I don't play this game anymore, if I uninstall it I won't reinstall it.

There may be a problem with this game on an Android.

pinkster73
03-15-12, 10:14 PM
Maybe everyone quit? :p

greygull
03-15-12, 10:39 PM
I'll flag this over. I checked both of my devices - happening on both.