PDA

View Full Version : Stove Bug !



xGalGirlx
02-14-12, 08:09 AM
I am currently facing stoves bug in both Bakery Story and Restaurant Story.
Please kindly help. I cooked something, and I've placed it on counter. But there is still the sign of uncooked food on that particular stove. I moved the stove and ..
The stove was moved normally but there is another stove with the sign of the uncooked food on the position that I've moved. I clicked on it and nothing happen. I can place other things on it but it is very annoying. Please help and check.

TheHelpfulPlace
02-14-12, 08:12 AM
Can you take a screenshot and post it here? :)
Have you tried restarting your device and/or deleting and reinstalling the app? :)

xGalGirlx
02-14-12, 08:19 AM
Sorry, how to take pic from the iphone? I'm new to that phone
And, if i reinstall the app, all my saved data will be gone? @.@.

TheHelpfulPlace
02-14-12, 08:22 AM
To take a picture with your iphone you click the home button and powere button at the same time. Then you upload it here.. Here is something that might help :)
http://forums.teamlava.com/showthread.php?7247-TUTORIAL-How-To-Post-A-Picture.

And, no, your data is safe on TeamLava's servers, so don't worry! You won't lose any progress :)

xGalGirlx
02-14-12, 08:34 AM
http://s1263.photobucket.com/albums/ii631/xGalGirlx/?action=view&current=IMG_0011.png

That flour thing is the bug. You see the first stove, from the left. That is the exact stove. I move from that flour stove to there. And that flour stove is still there gah !
Thanks

xGalGirlx
02-14-12, 08:36 AM
http://http://s1263.photobucket.com/albums/ii631/xGalGirlx/?action=view&current=IMG_0011.png

TheHelpfulPlace
02-14-12, 08:44 AM
Ohh. I see. Ok, have you tried deleting/reinstalling?
Have you tried storing the flour stove ?

xGalGirlx
02-14-12, 08:44 AM
http://http://s1263.photobucket.com/albums/ii631/xGalGirlx/?action=view&current=IMG_0011.png

Sorry. This is the new pic
http://http://s1263.photobucket.com/albums/ii631/xGalGirlx/?action=view&current=IMG_0011-1.png

TheHelpfulPlace
02-14-12, 08:46 AM
http://s1263.photobucket.com/albums/ii631/xGalGirlx/?action=view&current=IMG_0011-1.png

xGalGirlx
02-14-12, 09:00 AM
Oh yes !
Reinstalling works! Thanks a lot !

TheHelpfulPlace
02-14-12, 09:14 AM
You're welcome!!!! :D