PDA

View Full Version : Problem with New GOAL



lupi123
01-13-12, 07:30 PM
When I opened the goal for the first time it said to add four neighbors and it also said I have 99% done (not mathematically possible!) or skip for 20 gems. I added one neighbor and it still says 99% done. Here is a picture:
http://i16.photobucket.com/albums/b45/luci1/photo-8-1.png

I have already forced closed and restarted my device

badger8
01-13-12, 07:54 PM
Not to mention a glaring spelling error. Honestly, who puts this stuff together? A bunch of 5 year-olds?

yo3ana
01-13-12, 07:54 PM
Try adding three more, if the goal asks for four then it's four the percentage might be error, though my percentage is 97% also the goal got another mistake in it, it says we need "knew" people to show off to should be new.

lupi123
01-13-12, 08:20 PM
I just added another neighbor. The word "progress" appeared on the goal icon, but it still says 99%. I will update when I get two more neighbors added.

lupi123
01-13-12, 08:58 PM
I think is a glitch, not sure if it will affect the goal completion. I added more neighbors and now it says 100% but it still has the invite and skip buttons

http://i16.photobucket.com/albums/b45/luci1/photo-9.png

lupi123
01-13-12, 09:36 PM
:) Now the buttons have disappeared. So it does work, not really a glitch, just a small detail Team Lava needs to fix when they have time.

tatertotbug7199
01-21-12, 02:27 PM
:D It worked for me, actually it just said 1/4, 2/4, etc. for me. Glad it works for you! :)