PDA

View Full Version : Breed times increased overnight + gem sale error



brighnasa
01-01-12, 05:04 AM
The breed times for my civet and walrus babies increased drastically overnight. They both show 16 hours left, neither of them took that long when I started them. Is this going to lead to a sync error? The effected accounts are brighnasa and liathlas.

Also, on the screen where you purchase animals, the gem box indicates that there is gem sale, but when you click on it there is no sale.

A couple of night ago, I received the sync issue error where we couldn't place babies in the zoo.

I can't believe you even released this game with all of these bug in it. It really sucks all of the fun out it.

brighnasa
01-01-12, 05:11 AM
Also, when you click on the icon in the upper right corner ( the morphing face logo) to pull down a list of games, I don't see all of my games (this is on the iPad) and ones I do see, you can't click on them to launch the game. Sometimes, instead of the bakery story text, it just says "array"

brighnasa
01-01-12, 05:31 AM
And while I'm thinking about it, a blue "news" icon flashes up on the screen so fast, it took me days to figure out what it is. Either leave it on the screen longer, or please make it stop doing that.

brighnasa
01-01-12, 05:49 AM
Here are some pictures showing the gem sale icon on the animal purchase screen. Incidentally, the pictures also show two animals with different names but same art, one for sale with gems and one unlock able as a goal.

http://i1188.photobucket.com/albums/z405/brighnasa/zoo/d6413d22.jpg
http://i1188.photobucket.com/albums/z405/brighnasa/zoo/7aaee068.jpg

I also get the Oh Darn! Message a lot, indicating that I'm not connected to the internet--even on the iPhone, which is always connected to the internet unless it's in airplane mode.

The brighnasa account is on an iPad 1, running os 4.3.4
The liathlas account is on an iPhone 4, running os 5.0.1

brighnasa
01-01-12, 07:31 AM
Ugh, I posted this in the wrong folder, I'm sorry.