PDA

View Full Version : Cannot read or post on my wall or anyone else's



jangs222
12-08-11, 01:30 AM
i don't know how this happened. the newsfeed doesn't work either.

sewingsue
12-08-11, 01:53 AM
The same thing happened to me this morning. I uninstalled the app, then reinstalled it. the same thing happens!

DonGee
12-08-11, 01:54 AM
Me TOO... just wanted to tell TeamLAVA...
people may not write on my wall, i can not write on my wall.
sending drinks doesn work...
what the heck did you do the last 6 hours... because 6hours before it was working...
than I went to sleep and now it does not work at all.

luvbutterflies
12-08-11, 01:57 AM
I'm having the same problem! I can't receive posts on my wall, and I can't even post on my own wall! I'm missing all my posts in RS and BS! And my newsfeed is not working either....it's blank

jangs222
12-08-11, 03:55 AM
ok, now a bunch of dancers just disappeared as i was about to collect them. also it appears i can only post text on a few neighbors walls, whilst i can't post text or emoji on my wall or the majority of the rest of my neighbors walls. what is going on?

jangs222
12-08-11, 03:56 AM
feel free to add me and see what works. my storm8 id is jangs222

Cynthia0815
12-08-11, 03:59 AM
yeah,mine too,hope they would fix this ASAP

barleycoon
12-08-11, 04:02 AM
TL are aware of the issues, try force closing the app or restarting your device.

jangs222
12-08-11, 04:14 AM
tried both.

kooky panda
12-08-11, 04:21 AM
After the recent maintenance some users may have connection issues, and others may not have their neighbors list displayed. This is a known issue that Team Lava is currently working on.

Force closing your game may help for some players.

barleycoon
12-08-11, 04:22 AM
tried both.

We will have to wait for the fix from TL.

jangs222
12-18-11, 09:24 AM
i still cant post emoji icons.. whats going on?

barleycoon
12-18-11, 09:33 AM
i still cant post emoji icons.. whats going on?

It might be an Emoji/ Apple issue, I'm not sure I've not updated my iPod to IOS 5 and I'm able to use Emoji's on all versions. Yet, on my iPad certain games and icons I can't use. I hope maybe Apple might give us possibly an update that might fix the issue.

jangs222
12-18-11, 09:35 AM
thanks for the info