View Full Version : Can not breed

04-23-11, 03:55 AM
I had a baby ready this morning and it will not let me breed anything else now. I click on the breed button and then on an animal but the nest stays empty. I tried clicking on three different animals.

05-04-11, 06:12 AM
I have the same problem.
Please post a solution.

05-04-11, 08:48 AM
It looks like there is a limit to the amount of each animal. Elephent is 4, python is 7, Owl is 4, rhino is 5, gilla monster is 7, zebra is 4, kangaroo is 4, bear is 4, monkey is 5, llama is 7. The gem animals I am not sure about. There is an option to buy more for 20 gems I am not sure if that will go past these limit amounts.

05-04-11, 08:56 AM
I have the same problem and my animals are maxed out at the numbers Shroomville mentioned. You would think that they would at least have a message pop up when trying to breed an animal telling you you've reached the maximum. Instead we waste time trying over and over again, thinking there is something wrong!

05-04-11, 10:21 AM
Crocodile is 3 max

05-04-11, 04:22 PM
Yes, I'm experiencing this too. A day or two ago when TeamLava was having some down time (walls were empty, animal platforms were missing), I also noticed that when you tried to breed, it said "You have no animals to breed" or something along the lines of that. But after the wall posts were back and the animal platforms came back, this message no longer showed. So possibly it should say a message, but for some reason it doesn't.

05-06-11, 09:15 AM
Crocodile is 3 max

I have two crocodiles but can't breed a 3rd.

05-06-11, 11:36 AM
I've breeded 3 crocs. That's the max