View Full Version : Solved Version 2.7.1g No Longer Supported?

04-17-18, 02:03 AM
Got Pop-Up this morning:
Tapped Okay, it lead me to Google Play Page (https://play.google.com/store/apps/details?id=com.storm8studios.hungrybabies), where I see not "install", but "OPEN" button, that leads me back to the game:
Checked version in Google Play, 2.7.1g 5/March/2018:
Went back to the game, checked version. Same, 2.7.1g:
Noted that I still can play it, but no events / achievements / etc...

Cleared cache / force stopped / switched device language (English/Ukrainian/Russian) - no changes.

Decided to delete and redownload. Searched all Storm8 games in Google Play, found only one version of Hungry Babies - same 2.7.1g.


Now I cannot play at all - the pop-up saying "download latest version" doesn't go off the screen (using "back" button as earlier to close it).

Is this latest version placed somewhere else but Google Play? Which Market should I use to download it?

Device: Meizu M3 Note, Model: L681H (2017)
Android Version: 5.1
Settings Region: Ukraine
S8 ID: VanaCatu
Level: 1100+

kooky panda
04-17-18, 09:38 AM
I will flag this over.

04-17-18, 10:52 AM
I will flag this over.
I am having the same problem. It just says need a new version, but there is no new version! Now I can't play at all:(

kooky panda
04-17-18, 12:10 PM
The team is currently looking into this.

04-17-18, 12:14 PM
I will flag this over.

wow! it was fast! just an hour ago it wasn't working yet, and now it already runs!
thank you very much, kooky! :)

i'll see how will it go, hope it's gonna be ok :)

04-18-18, 12:22 PM
Reporting: after one day, it still goes well, with all events / achievements / etc.
So, it looks like solved! :)

Thank you very much Kooky for your support and pls relay many thanks to developers for so quick solving of this matter! :)

kooky panda
04-18-18, 12:39 PM
Great! Thanks for letting us know!